IPCop-Forum.de

www.ipcop-forum.de


IPCop-Community
CL-Systems
Home Home   Doku Doku   Links Links   Downloads Downloads
UnIPCop Der (Un)IPCop   IFS IPCop-ForumSpy
CopTime CopTime   Galerie IPCop-Galerie   IPCop Userkarte Userkarte
Aktuelle Zeit: 18.12.2017, 04:14

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Probleme bei Wiedereinwahl
BeitragVerfasst: 27.02.2015, 11:41 
Offline
Rookie
Themenstarter
Rookie

Registriert: 27.02.2015
Beiträge: 1
Hallo,
seit kurzem haben wir Probleme bei der Wiedereinwahl beim Provider (TKOM) nach dem geplanten Neustart des IPCops. Der IPCop startet nachts um 3:00Uhr neu und hat sich bisher danach auch immer automatisch eingewählt. Seit kurzem scheint das nur noch bedingt zu klappen. Hier mal die Logs, als Beispiel von heute Nacht:

Code:

Feb 27 03:01:31 IPCop red: Starting RED device wan-1 type PPPOE.
Feb 27 03:01:31 IPCop kernel: 8139too 0000:00:05.0: wan-1: link up, 100Mbps, full-duplex, lpa 0xC1E1
Feb 27 03:01:31 IPCop red: Dialling Telekom.
Feb 27 03:01:31IPCop kernel: PPP generic driver version 2.4.2
Feb 27 03:01:31 IPCop kernel: NET: Registered protocol family 24
Feb 27 03:01:31 IPCop pppd[1236]: Plugin rp-pppoe.so loaded.
Feb 27 03:01:31 IPCop pppd[1236]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Feb 27 03:01:31 IPCop pppd[1239]: pppd 2.4.7 started by root, uid 0
Feb 27 03:01:31 IPCop init: Entering runlevel: 3
Feb 27 03:01:32 IPCop pppd[1239]: PPP session is 1570
Feb 27 03:01:32 IPCop pppd[1239]: Connected to 00:30:88:1f:1a:3e via interface wan-1
Feb 27 03:01:32 IPCop pppd[1239]: Using interface ppp0
Feb 27 03:01:32 IPCop pppd[1239]: Connect: ppp0 <--> wan-1
Feb 27 03:01:33 IPCop pppd[1239]: PAP authentication succeeded
Feb 27 03:01:33 IPCop pppd[1239]: peer from calling number 00:30:88:1F:1A:3E authorized
Feb 27 03:01:33 IPCop pppd[1239]: local  IP address xxx
Feb 27 03:01:33 IPCop pppd[1239]: remote IP address xxx
Feb 27 03:01:33 IPCop pppd[1239]: primary   DNS address xxx
Feb 27 03:01:33 IPCop pppd[1239]: secondary DNS address xxx
...
Feb 27 03:01:34 IPCop ipcop: PPP has gone up on ppp0



Die Einwahl direkt nach dem Neustart scheint zu klappen, ein par Minuten später kommt allerdings folgendes:

Code:
Feb 27 03:06:12 IPCop pppd[1239]: LCP terminated by peer
Feb 27 03:06:12 IPCop pppd[1239]: Connect time 4.7 minutes.
Feb 27 03:06:12 IPCop pppd[1239]: Sent 31361 bytes, received 84893 bytes.
Feb 27 03:06:14 IPCop ipcop: PPP has gone down on ppp0
Feb 27 03:06:14 IPCop ntpd[1462]: Deleting interface #4 ppp0,xxx#123, interface stats: received=18, sent=18, dropped=0, active_time=267 secs
Feb 27 03:06:14 IPCop ntpd[1462]: xxx local addr xxx -> <null>
Feb 27 03:06:14 IPCop ntpd[1462]: xxx local addr xx -> <null>
Feb 27 03:06:16 IPCop pppd[1239]: Connection terminated.
Feb 27 03:06:16 IPCop pppd[1239]: Modem hangup
Feb 27 03:06:16 IPCop pppd[1239]: Exit.
...
Feb 27 03:06:21 IPCop red: Starting RED device wan-1 type PPPOE.
Feb 27 03:06:21 IPCop red: Dialling Telekom.
Feb 27 03:06:21 IPCop pppd[1810]: Plugin rp-pppoe.so loaded.
Feb 27 03:06:21 TIPCop pppd[1810]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Feb 27 03:06:21 IPCop pppd[1813]: pppd 2.4.7 started by root, uid 0
Feb 27 03:06:21 IPCop pppd[1813]: PPP session is 1392
Feb 27 03:06:21 IPCop pppd[1813]: Connected to 00:30:88:1f:1a:3e via interface wan-1
Feb 27 03:06:21 IPCop pppd[1813]: Using interface ppp0
Feb 27 03:06:21 IPCop pppd[1813]: Connect: ppp0 <--> wan-1
Feb 27 03:06:26 IPCop vnstatd[1077]: Interface "ppp0" enabled.
Feb 27 03:06:31 IPCop pppd[1813]: LCP terminated by peer
Feb 27 03:06:34 IPCop pppd[1813]: Connection terminated.
Feb 27 03:06:34 IPCop pppd[1813]: Modem hangup
Feb 27 03:06:34 IPCop pppd[1813]: Exit.
...
eb 27 03:07:10 IPCop red: Dialling Telekom.
Feb 27 03:07:10 IPCop pppd[1898]: Plugin rp-pppoe.so loaded.
Feb 27 03:07:10 IPCop pppd[1898]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Feb 27 03:07:10 IPCop pppd[1901]: pppd 2.4.7 started by root, uid 0
Feb 27 03:07:11 IPCop pppd[1901]: PPP session is 2637
Feb 27 03:07:11 IPCop pppd[1901]: Connected to 00:30:88:1f:1a:3e via interface wan-1
Feb 27 03:07:11 IPCop pppd[1901]: Using interface ppp0
Feb 27 03:07:11 IPCop pppd[1901]: Connect: ppp0 <--> wan-1
Feb 27 03:07:16 IPCop vnstatd[1077]: Interface "ppp0" enabled.
Feb 27 03:07:41 IPCop pppd[1901]: No response to PAP authenticate-requests
Feb 27 03:07:42 IPCop pppd[1901]: Connection terminated.
Feb 27 03:07:42 IPCop pppd[1901]: Exit.


Das Ganze wiederholt sich dann bis die Anzahl der Wiederholungen (bisher 5 heute Morgen habe ich mal auf 15 umgestellt) abgelaufen ist.
Ich habe auch schon überlegt ob ich gegen 6:00 nochmal sicherheitshalber wiederverbinden/verbinden als geplanten Task ausführen lassen sollte (wo ist der Unterschied zw. vervinden und wiederverbinden? Wenn der IPCop verbunden ist, passiert dann bei verbinden einfach nichts?).
Die Einwahl klappt immer einwandfrei wenn ich mich morgens aufs Webinterface vervinde und auf verbinden klicke...

Kann mir jemand bei dem Problem weiterhelfen? Möchte in nächster Zeit vermeiden mindestens einmal die Woche morgens schon eine SMS zu haben dass das Internet nicht geht ;)

Gruß
Daniel


Nach oben
   
 Betreff des Beitrags: Re: Probleme bei Wiedereinwahl
BeitragVerfasst: 08.03.2015, 18:49 
Offline
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
IPCop-Entwickler, Site-Moderator, IPCop-Supporter 2006, 2007, 2008 und 2009
Benutzeravatar

Registriert: 26.06.2005
Beiträge: 19149
Wohnort: LDK | Hessen
Zitat:
LCP terminated by peer

Dein gegenüber bricht die Verbindung ab.

Zitat:
No response to PAP authenticate-requests

Dein gegenüber antwortet nicht.


Ich wurde mal anfangen mit 'Holdoff-Zeit in (Sekunden)' zu erhöhen und 'Maximale Wiederholversuche' auf 999 oder so.
Alternativ auch mal beim Provider nachfragen was bei denen los ist.

_________________
/* Gruß weizen_42 */

Bild
| IPCop Doku | IPCop Galerie | IPCop Uptime | Ärger vermeiden |


Nach oben
   
 Betreff des Beitrags: Re: Probleme bei Wiedereinwahl
BeitragVerfasst: 12.09.2015, 14:58 
Offline
IPCop des Jahres 2010
IPCop des Jahres 2010
Benutzeravatar

Registriert: 14.12.2007
Beiträge: 89
Hallo

habe Neuerdings auch Probleme mit der Wiedereinwahl. Ich kann noch nicht lokalisieren obs am IPCop oder am Modem selbst liegt...

Code:
1:05:08   pppd[9915]   No response to 3 echo-requests
11:05:08   pppd[9915]   Serial link appears to be disconnected.
11:05:08   pppd[9915]   Connect time 748.4 minutes.
11:05:08   pppd[9915]   Sent 1601513 bytes, received 6173474 bytes.
11:05:14   pppd[9915]   Connection terminated.
11:05:14   pppd[9915]   Modem hangup
11:05:15   pppd[9915]   Exit.
11:05:35   red   Starting RED device wan-1 type PPPOE.
11:05:35   red   Dialling Versatel.
11:05:35   pppd[15768]   Plugin rp-pppoe.so loaded.
11:05:35   pppd[15768]   RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
11:05:35   pppd[15771]   pppd 2.4.7 started by root, uid 0
11:05:42   pppd[15771]   PPP session is 4384
11:05:42   pppd[15771]   Connected to 00:90:1a:a0:55:70 via interface wan-1
11:05:42   pppd[15771]   Using interface ppp0
11:05:42   pppd[15771]   Connect: ppp0 <--> wan-1
11:05:45   pppd[15771]   PAP authentication succeeded
11:05:45   pppd[15771]   peer from calling number 00:90:1A:A0:55:70 authorized
11:05:46   pppd[15771]   local IP address XXXXX
11:05:46   pppd[15771]   remote IP address XXXXX
11:07:05   pppd[15771]   No response to 3 echo-requests
11:07:05   pppd[15771]   Serial link appears to be disconnected.
11:07:05   pppd[15771]   Connect time 1.4 minutes.
11:07:05   pppd[15771]   Sent 2983 bytes, received 359 bytes.
11:07:11   pppd[15771]   Connection terminated.
11:07:11   pppd[15771]   Modem hangup
11:07:11   pppd[15771]   Exit.
11:07:16   red   Starting RED device wan-1 type PPPOE.
11:07:16   red   Dialling Versatel.
11:07:16   pppd[16621]   Plugin rp-pppoe.so loaded.
11:07:16   pppd[16621]   RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
11:07:16   pppd[16624]   pppd 2.4.7 started by root, uid 0
11:07:51   pppd[16624]   Timeout waiting for PADO packets
11:07:51   pppd[16624]   Unable to complete PPPoE Discovery
11:07:51   pppd[16624]   Exit.
11:08:57   red   Starting RED device wan-1 type PPPOE.
11:08:57   red   Dialling Versatel.
11:08:58   pppd[16811]   Plugin rp-pppoe.so loaded.
11:08:58   pppd[16811]   RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
11:08:58   pppd[16814]   pppd 2.4.7 started by root, uid 0
11:09:33   pppd[16814]   Timeout waiting for PADO packets
11:09:33   pppd[16814]   Unable to complete PPPoE Discovery
11:09:33   pppd[16814]   Exit.
11:10:37   red   Starting RED device wan-1 type PPPOE.
11:10:37   red   Dialling Versatel.
11:10:37   pppd[16910]   Plugin rp-pppoe.so loaded.
11:10:37   pppd[16910]   RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
11:10:38   pppd[16913]   pppd 2.4.7 started by root, uid 0
11:10:38   pppd[16913]   PPP session is 5739
11:10:38   pppd[16913]   Connected to 00:90:1a:a0:55:70 via interface wan-1
11:10:38   pppd[16913]   Using interface ppp0
11:10:38   pppd[16913]   Connect: ppp0 <--> wan-1
11:10:43   pppd[16913]   PAP authentication succeeded
11:10:43   pppd[16913]   peer from calling number 00:90:1A:A0:55:70 authorized
11:10:49   pppd[16913]   local IP address XXXXX
11:10:49   pppd[16913]   remote IP address XXXXX
11:22:23   pppd[16913]   No response to 3 echo-requests
11:22:23   pppd[16913]   Serial link appears to be disconnected.
11:22:23   pppd[16913]   Connect time 11.6 minutes.
11:22:23   pppd[16913]   Sent 18006 bytes, received 22193 bytes.
11:22:29   pppd[16913]   Connection terminated.
11:22:29   pppd[16913]   Modem hangup
11:22:29   pppd[16913]   Exit.
11:22:35   red   Starting RED device wan-1 type PPPOE.
11:22:35   red   Dialling Versatel.
11:22:35   pppd[17714]   Plugin rp-pppoe.so loaded.
11:22:35   pppd[17714]   RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
11:22:35   pppd[17717]   pppd 2.4.7 started by root, uid 0
11:23:10   pppd[17717]   Timeout waiting for PADO packets
11:23:10   pppd[17717]   Unable to complete PPPoE Discovery
11:23:10   pppd[17717]   Exit.
11:24:16   red   Starting RED device wan-1 type PPPOE.
11:24:16   red   Dialling Versatel.
11:24:16   pppd[17904]   Plugin rp-pppoe.so loaded.
11:24:16   pppd[17904]   RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
11:24:16   pppd[17907]   pppd 2.4.7 started by root, uid 0
11:24:16   pppd[17907]   PPP session is 7530
11:24:16   pppd[17907]   Connected to 00:90:1a:a0:55:70 via interface wan-1
11:24:16   pppd[17907]   Using interface ppp0
11:24:16   pppd[17907]   Connect: ppp0 <--> wan-1
11:24:16   pppd[17907]   PAP authentication succeeded
11:24:16   pppd[17907]   peer from calling number 00:90:1A:A0:55:70 authorized
11:24:16   pppd[17907]   local IP address XXXXX
11:24:16   pppd[17907]   remote IP address XXXXX
11:26:36   pppd[17907]   No response to 3 echo-requests
11:26:36   pppd[17907]   Serial link appears to be disconnected.
11:26:36   pppd[17907]   Connect time 2.4 minutes.
11:26:36   pppd[17907]   Sent 4559 bytes, received 4716 bytes.
11:26:43   pppd[17907]   Connection terminated.
11:26:43   pppd[17907]   Modem hangup
11:26:43   pppd[17907]   Exit.
11:26:48   red   Starting RED device wan-1 type PPPOE.
11:26:48   red   Dialling Versatel.
11:26:48   pppd[18667]   Plugin rp-pppoe.so loaded.
11:26:48   pppd[18667]   RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
11:26:48   pppd[18670]   pppd 2.4.7 started by root, uid 0
11:26:50   pppd[18670]   PPP session is 7681
11:26:50   pppd[18670]   Connected to 00:90:1a:a0:55:70 via interface wan-1
11:26:50   pppd[18670]   Using interface ppp0
11:26:50   pppd[18670]   Connect: ppp0 <--> wan-1
11:26:53   pppd[18670]   PAP authentication succeeded
11:26:53   pppd[18670]   peer from calling number 00:90:1A:A0:55:70 authorized
11:27:26   pppd[18670]   IPCP: timeout sending Config-Requests
11:27:32   pppd[18670]   Connection terminated.
11:27:32   pppd[18670]   Modem hangup
11:27:32   pppd[18670]   Exit.
11:28:40   red   Starting RED device wan-1 type PPPOE.
11:28:40   red   Dialling Versatel.
11:28:40   pppd[18863]   Plugin rp-pppoe.so loaded.
11:28:40   pppd[18863]   RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
11:28:40   pppd[18866]   pppd 2.4.7 started by root, uid 0
11:28:48   pppd[18866]   PPP session is 579
11:28:48   pppd[18866]   Connected to 00:90:1a:a0:55:70 via interface wan-1
11:28:48   pppd[18866]   Using interface ppp0
11:28:48   pppd[18866]   Connect: ppp0 <--> wan-1
11:28:54   pppd[18866]   PAP authentication succeeded
11:28:54   pppd[18866]   peer from calling number 00:90:1A:A0:55:70 authorized
11:29:00   pppd[18866]   local IP address XXXXX
11:29:00   pppd[18866]   remote IP address XXXXXX
11:30:34   pppd[18866]   No response to 3 echo-requests
11:30:34   pppd[18866]   Serial link appears to be disconnected.
11:30:34   pppd[18866]   Connect time 1.6 minutes.
11:30:34   pppd[18866]   Sent 2343 bytes, received 1727 bytes.
11:30:40   pppd[18866]   Connection terminated.
11:30:40   pppd[18866]   Modem hangup
11:30:40   pppd[18866]   Exit.
11:30:46   red   Starting RED device wan-1 type PPPOE.
11:30:46   red   Dialling Versatel.
11:30:46   pppd[19639]   Plugin rp-pppoe.so loaded.
11:30:46   pppd[19639]   RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
11:30:46   pppd[19642]   pppd 2.4.7 started by root, uid 0
11:30:51   pppd[19642]   PPP session is 1004
11:30:51   pppd[19642]   Connected to 00:90:1a:a0:55:70 via interface wan-1
11:30:51   pppd[19642]   Using interface ppp0
11:30:51   pppd[19642]   Connect: ppp0 <--> wan-1
11:30:59   pppd[19642]   PAP authentication succeeded
11:30:59   pppd[19642]   peer from calling number 00:90:1A:A0:55:70 authorized
11:31:10   pppd[19642]   local IP address XXXXX
11:31:10   pppd[19642]   remote IP address XXXXX
11:45:00   pppd[19642]   No response to 3 echo-requests
11:45:00   pppd[19642]   Serial link appears to be disconnected.
11:45:00   pppd[19642]   Connect time 13.9 minutes.
11:45:00   pppd[19642]   Sent 22342 bytes, received 14036 bytes.
11:45:06   pppd[19642]   Connection terminated.
11:45:07   pppd[19642]   Modem hangup
11:45:08   pppd[19642]   Exit.
11:45:31   red   Starting RED device wan-1 type PPPOE.
11:45:31   red   Dialling Versatel.
11:45:31   pppd[20602]   Plugin rp-pppoe.so loaded.
11:45:31   pppd[20602]   RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
11:45:31   pppd[20605]   pppd 2.4.7 started by root, uid 0
11:46:07   pppd[20605]   Timeout waiting for PADO packets
11:46:07   pppd[20605]   Unable to complete PPPoE Discovery
11:46:07   pppd[20605]   Exit.
11:47:13   red   Starting RED device wan-1 type PPPOE.
11:47:13   red   Dialling Versatel.
11:47:13   pppd[20792]   Plugin rp-pppoe.so loaded.
11:47:13   pppd[20792]   RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
11:47:13   pppd[20795]   pppd 2.4.7 started by root, uid 0
11:47:28   pppd[20795]   PPP session is 2498
11:47:28   pppd[20795]   Connected to 00:90:1a:a0:55:70 via interface wan-1
11:47:28   pppd[20795]   Using interface ppp0
11:47:28   pppd[20795]   Connect: ppp0 <--> wan-1
11:47:35   pppd[20795]   PAP authentication succeeded
11:47:35   pppd[20795]   peer from calling number 00:90:1A:A0:55:70 authorized
11:47:41   pppd[20795]   local IP address XXXXXXX
11:47:41   pppd[20795]   remote IP address XXXXXXXXX
12:40:40   pppd[20795]   No response to 3 echo-requests
12:40:40   pppd[20795]   Serial link appears to be disconnected.
12:40:40   pppd[20795]   Connect time 53.0 minutes.
12:40:40   pppd[20795]   Sent 6962352 bytes, received 74243322 bytes.
12:40:46   pppd[20795]   Connection terminated.
12:40:46   pppd[20795]   Modem hangup
12:40:46   pppd[20795]   Exit.
12:42:46   red   GUI dial
12:42:58   red   GUI hangup
12:43:07   red   GUI dial
12:46:41   red   GUI dial
12:48:03   red   GUI hangup
12:50:18   red   GUI dial
12:50:40   red   GUI dial
12:50:51   red   GUI hangup
12:51:11   red   GUI hangup
12:51:31   red   GUI hangup
12:51:41   red   GUI dial
12:52:12   red   GUI dial
12:53:39   red   GUI dial
13:01:03   red   GUI dial
13:01:14   red   GUI dial
13:02:47   red   GUI hangup
13:02:50   red   GUI hangup
13:02:59   red   GUI hangup
13:03:01   red   GUI hangup
13:13:06   red   GUI dial
13:14:43   red   GUI dial
13:24:59   red   GUI hangup
14:17:00   red   GUI dial
14:17:14   red   GUI hangup
14:32:33   kernel   usbcore: registered new interface driver usbfs
14:32:33   kernel   usbcore: registered new interface driver hub
14:32:33   kernel   usbcore: registered new device driver usb
14:32:33   kernel   usb 1-2: new full-speed USB device number 2 using ohci_hcd
14:32:33   kernel   usbcore: registered new interface driver usbhid
14:32:33   kernel   usbhid: USB HID core driver
14:32:33   kernel   usbcore: registered new interface driver usb-storage
14:32:33   kernel   usbcore: registered new interface driver usbserial
14:32:33   kernel   usbcore: registered new interface driver usbserial_generic
14:32:33   kernel   usbserial: USB Serial Driver core
14:32:33   kernel   usbcore: registered new interface driver ftdi_sio
14:32:33   kernel   usb 1-2: Detected FT232RL
14:32:33   kernel   usb 1-2: Number of endpoints 2
14:32:33   kernel   usb 1-2: Endpoint 1 MaxPacketSize 64
14:32:33   kernel   usb 1-2: Endpoint 2 MaxPacketSize 64
14:32:33   kernel   usb 1-2: Setting MaxPacketSize 64
14:32:33   kernel   usb 1-2: FTDI USB Serial Device converter now attached to ttyUSB0
14:33:08   red   Starting RED device wan-1 type PPPOE.
14:33:08   red   Dialling Versatel.
14:33:08   pppd[1319]   Plugin rp-pppoe.so loaded.
14:33:08   pppd[1319]   RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
14:33:09   pppd[1322]   pppd 2.4.7 started by root, uid 0
14:33:09   pppd[1322]   PPP session is 7506
14:33:09   pppd[1322]   Connected to 00:90:1a:a0:55:70 via interface wan-1
14:33:09   pppd[1322]   Using interface ppp0
14:33:09   pppd[1322]   Connect: ppp0 <--> wan-1
14:33:09   pppd[1322]   PAP authentication succeeded
14:33:09   pppd[1322]   peer from calling number 00:90:1A:A0:55:70 authorized
14:33:09   pppd[1322]   local IP address XXXXXXXXX
14:33:09   pppd[1322]   remote IP address XXXXXXXXXX

_________________
Bild Bild
Mein IpCop Beitrag zum Bau des IpCop


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu Forum:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de