IPCop-Forum.de

www.ipcop-forum.de


IPCop-Community
CL-Systems
Home Home   Doku Doku   Links Links   Downloads Downloads
UnIPCop Der (Un)IPCop   IFS IPCop-ForumSpy
CopTime CopTime   Galerie IPCop-Galerie   IPCop Userkarte Userkarte
Aktuelle Zeit: 17.10.2017, 15:13

Alle Zeiten sind UTC+02:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: 16.02.2016, 10:34 
Offline
Deputy Inspector
Themenstarter
Deputy Inspector

Registriert: 17.12.2006
Beiträge: 76
Hallo,

ich beobachte seit einiger Zeit das folgende Problem.
Wenn ich flott zappe (also ohne langes Warten mit P+ oder P- der MediaReceiver FB die Programme wechsle), dann dauert es immer länger, bis das gewählte Programm angezeigt wird. Dann stockt es, Artefakte erscheinen, Stillstand so, als würde kein igmp-Proxy mehr laufen (das tut er aber noch).
Das passiert besonders schnell beim zappen durch HD Sender. Es passierte schon, daß ich gar keinen Sender mehr einstellen konnte. Auch das Abspielen von Aufnahmen gelang dann nicht mehr(Bildschirm dunkel).

Es gibt noch einen weiteren MR303 im Netz, der jedoch sehr selten genutzt wird (und dann über den rückseitigen Schalter komplett aus ist). Wenn dieser Receiver eingeschaltet ist und gleichzeitig über beide Receiver TV geschaut wird und ich Programme wechsle, dann bleibt wieder das Bild stehen und zwar auf beiden Receivern.

Mit etwas Geduld (Sekunden oder Minuten warten) läuft das Fernsehen dann wieder weiter.

Es kam aber auch schon vor, daß der ganze IPcop "eingefroren" ist und nicht mehr über grün erreicht werden konnte. Also kein Internet Access mehr und auch kein VoIP mehr möglich. Da half dann nur ein hartes Aus- und wieder Einschalten.

Wenn IPTV anfängt zu lahmen, dann sehe ich im Firewall-Protokoll unzählige Einträge dieser Art:

Code:
22:02:36    GRAY1 REJECT    unused-2    IGMP   192.168.130.203   -   00:80:3f:1d:d4:02   224.0.0.2   -
22:02:00    GRAY1 REJECT    unused-2    IGMP   192.168.130.1   -         :::::         224.0.0.2   -


... wobei 192.168.130.203 mein primärer MR303 ist und 192.168.130.1 das IPcop Interface GRAY1 (unused-2).

Wo fange ich mit der Ursachenforschung am besten an?
Telekom Problem? Eher nicht.
Meine IPcopHardware? Eher überdimensioniert (Super Micro X7SPE-HF-D525 (Intel® Atom™ D525 (Pineview-D)).
Mein neuer Switch (HP 1620-48G Switch)? Durchaus möglich

Bin dankbar für jeden Denkanstoß.


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC+02:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu Forum:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de