IPCop-Forum.de

www.ipcop-forum.de


IPCop-Community
CL-Systems
Home Home   Doku Doku   Links Links   Downloads Downloads
UnIPCop Der (Un)IPCop   IFS IPCop-ForumSpy
CopTime CopTime   Galerie IPCop-Galerie   IPCop Userkarte Userkarte
Aktuelle Zeit: 23.02.2018, 09:25

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 14 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Probleme mit VPN Anleitung gesucht.
BeitragVerfasst: 08.07.2016, 14:39 
Offline
Deputy Sergeant
Themenstarter
Deputy Sergeant

Registriert: 08.02.2016
Beiträge: 45
Hallo,
ich habe mir über IPSEC ein RoadWarrior Zugang eingerichtet.
Das Verbinden per VPN klappt, jedoch kann ich dann weder den COP bzw. in das grüne Netzt anpingen.

Irgendwo fehlt da eine Regel.

Hat einer ein HowTo bzw. Tipp für mich ?

Gruß
Achim


Nach oben
   
BeitragVerfasst: 08.07.2016, 19:07 
Offline
Site-Moderator
Site-Moderator
Benutzeravatar

Registriert: 18.12.2007
Beiträge: 3328
Wohnort: Im Norden bei mir zu Hause
achim55 hat geschrieben:
Irgendwo fehlt da eine Regel.
Kommt darauf an, was du wie und wo eingerichtet hast. Aber dazu machst du zum Glück keine Aussagen. :(

_________________
Gruß edelweis

Sledgehammer engineering, if it doesn't work, hammer it damn hard :super:

Bild
Bild
Meine Vorstellung


Nach oben
   
BeitragVerfasst: 08.07.2016, 23:34 
Offline
Deputy Sergeant
Themenstarter
Deputy Sergeant

Registriert: 08.02.2016
Beiträge: 45
Du bis ja echt eine tolle Hilfe :super:


Nach oben
   
BeitragVerfasst: 08.07.2016, 23:37 
Offline
Deputy Sergeant
Themenstarter
Deputy Sergeant

Registriert: 08.02.2016
Beiträge: 45
Gibt es hier noch einen anderen der nicht nur Sprüche klopfen können sonder helfen ?


Nach oben
   
BeitragVerfasst: 09.07.2016, 09:30 
Offline
VPN-Experte
VPN-Experte
Benutzeravatar

Registriert: 04.02.2007
Beiträge: 260
Wohnort: Landsberg, Bayern, Deutschland
Servus,

edelweis hat geschrieben:
Kommt darauf an, was du wie und wo eingerichtet hast. Aber dazu machst du zum Glück keine Aussagen.

Naja, wie edelweis schon geschrieben hat, wären ein paar genauere Angaben zu deinem Problem für uns hilfreich. Beispielsweise Log-Auszüge, IP-Adressen, Konfigurationen usw...

Grüße
TwoFace

_________________
Über mich
Guggst du IPSec VPN hinter Routern
Bild


Nach oben
   
BeitragVerfasst: 09.07.2016, 10:34 
Offline
Deputy Sergeant
Themenstarter
Deputy Sergeant

Registriert: 08.02.2016
Beiträge: 45
Hi TwoFace,
ich verbinde mich über Rot ( MacBook Tunneblick ) mit dem Cop v2.1.9, von außerhalb IPsec ( Host PSK ) feste IP.
Grün hat die Anfangsadresse 192.168.0.8
Primärer DNS 192.168.0.7 ( ist die Fritzbox )
IP-Adresse/Netzwerkmaske: 192.168.0.7/255.255.255.0




Bild

Bild


Zuletzt geändert von achim55 am 09.07.2016, 11:26, insgesamt 2-mal geändert.

Nach oben
   
BeitragVerfasst: 09.07.2016, 11:24 
Offline
Deputy Sergeant
Themenstarter
Deputy Sergeant

Registriert: 08.02.2016
Beiträge: 45
Habe ich vergessen:

    *Tunnelblick: OS X 10.10.5; Tunnelblick 3.6.3 (build 4560); prior version 3.6.2 (build 4558)
    2016-07-09 11:12:02 *Tunnelblick: Attempting connection with IPCop-Server using shadow copy; Set nameserver = 769; monitoring connection
    2016-07-09 11:12:02 *Tunnelblick: openvpnstart start IPCop-Server.tblk 1337 769 0 1 0 1065264 -ptADGNWradsgnw 2.3.10
    2016-07-09 11:12:02 OpenVPN 2.3.10 x86_64-apple-darwin [SSL (OpenSSL)] [LZO] [PKCS11] [MH] [IPv6] built on May 3 2016
    2016-07-09 11:12:02 library versions: OpenSSL 1.0.2h 3 May 2016, LZO 2.09
    2016-07-09 11:12:02 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:1337
    2016-07-09 11:12:02 Need hold release from management interface, waiting...
    2016-07-09 11:12:02 *Tunnelblick: openvpnstart starting OpenVPN
    2016-07-09 11:12:03 *Tunnelblick: openvpnstart log:
    OpenVPN started successfully. Command used to start OpenVPN (one argument per displayed line):

    /Applications/Tunnelblick.app/Contents/Resources/openvpn/openvpn-2.3.10/openvpn
    --daemon
    --log
    /Library/Application Support/Tunnelblick/Logs/-SUsers-Sachiml-SLibrary-SApplication Support-STunnelblick-SConfigurations-SIPCop--Server.tblk-SContents-SResources-Sconfig.ovpn.769_0_1_0_1065264.1337.openvpn.log
    --cd
    /Library/Application Support/Tunnelblick/Users/achiml/IPCop-Server.tblk/Contents/Resources
    --verb
    3
    --config
    /Library/Application Support/Tunnelblick/Users/achiml/IPCop-Server.tblk/Contents/Resources/config.ovpn
    --verb
    3
    --cd
    /Library/Application Support/Tunnelblick/Users/achiml/IPCop-Server.tblk/Contents/Resources
    --management
    127.0.0.1
    1337
    --management-query-passwords
    --management-hold
    --script-security
    2
    --up
    /Applications/Tunnelblick.app/Contents/Resources/client.up.tunnelblick.sh -9 -d -f -m -w -ptADGNWradsgnw
    --down
    /Applications/Tunnelblick.app/Contents/Resources/client.down.tunnelblick.sh -9 -d -f -m -w -ptADGNWradsgnw

    2016-07-09 11:12:03 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:1337
    2016-07-09 11:12:03 MANAGEMENT: CMD 'pid'
    2016-07-09 11:12:03 MANAGEMENT: CMD 'state on'
    2016-07-09 11:12:03 MANAGEMENT: CMD 'state'
    2016-07-09 11:12:03 MANAGEMENT: CMD 'bytecount 1'
    2016-07-09 11:12:03 MANAGEMENT: CMD 'hold release'
    2016-07-09 11:12:03 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
    2016-07-09 11:12:03 *Tunnelblick: Established communication with OpenVPN
    2016-07-09 11:12:07 MANAGEMENT: CMD 'password [...]'
    2016-07-09 11:12:07 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
    2016-07-09 11:12:07 WARNING: normally if you use --mssfix and/or --fragment, you should also set --tun-mtu 1500 (currently it is 1400)
    2016-07-09 11:12:07 Socket Buffers: R=[196724->196724] S=[9216->9216]
    2016-07-09 11:12:07 UDPv4 link local (bound): [undef]
    2016-07-09 11:12:07 UDPv4 link remote: [AF_INET]178.33.35.51:1196
    2016-07-09 11:12:07 MANAGEMENT: >STATE:1468055527,WAIT,,,
    2016-07-09 11:12:07 MANAGEMENT: >STATE:1468055527,AUTH,,,
    2016-07-09 11:12:07 TLS: Initial packet from [AF_INET]178.33.35.51:1196, sid=87985f67 6a32172e
    2016-07-09 11:12:07 VERIFY OK: depth=1, C=DE, O=Server, CN=Server CA
    2016-07-09 11:12:07 VERIFY OK: nsCertType=SERVER
    2016-07-09 11:12:07 VERIFY OK: depth=0, C=DE, O=Server, CN=178.33.35.51
    2016-07-09 11:12:07 Data Channel Encrypt: Cipher 'BF-CBC' initialized with 128 bit key
    2016-07-09 11:12:07 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
    2016-07-09 11:12:07 Data Channel Decrypt: Cipher 'BF-CBC' initialized with 128 bit key
    2016-07-09 11:12:07 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
    2016-07-09 11:12:07 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 2048 bit RSA
    2016-07-09 11:12:07 [178.33.35.51] Peer Connection Initiated with [AF_INET]178.33.35.51:1196
    2016-07-09 11:12:08 MANAGEMENT: >STATE:1468055528,GET_CONFIG,,,
    2016-07-09 11:12:09 SENT CONTROL [178.33.35.51]: 'PUSH_REQUEST' (status=1)
    2016-07-09 11:12:09 PUSH: Received control message: 'PUSH_REPLY,route 192.168.0.0 255.255.255.0,route 10.51.88.1,topology net30,ping 10,ping-restart 60,ifconfig 10.51.88.6 10.51.88.5'
    2016-07-09 11:12:09 OPTIONS IMPORT: timers and/or timeouts modified
    2016-07-09 11:12:09 OPTIONS IMPORT: --ifconfig/up options modified
    2016-07-09 11:12:09 OPTIONS IMPORT: route options modified
    2016-07-09 11:12:09 Opened utun device utun0
    2016-07-09 11:12:09 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
    2016-07-09 11:12:09 MANAGEMENT: >STATE:1468055529,ASSIGN_IP,,10.51.88.6,
    2016-07-09 11:12:09 /sbin/ifconfig utun0 delete
    ifconfig: ioctl (SIOCDIFADDR): Can't assign requested address
    2016-07-09 11:12:09 NOTE: Tried to delete pre-existing tun/tap instance -- No Problem if failure
    2016-07-09 11:12:09 /sbin/ifconfig utun0 10.51.88.6 10.51.88.5 mtu 1400 netmask 255.255.255.255 up
    2016-07-09 11:12:09 /Applications/Tunnelblick.app/Contents/Resources/client.up.tunnelblick.sh -9 -d -f -m -w -ptADGNWradsgnw utun0 1400 1441 10.51.88.6 10.51.88.5 init
    **********************************************
    Start of output from client.up.tunnelblick.sh
    NOTE: No network configuration changes need to be made.
    WARNING: Will NOT monitor for other network configuration changes.
    WARNING: Will NOT disable IPv6 settings.
    DNS servers '8.8.8.8 8.8.4.4' were set manually
    DNS servers '8.8.8.8 8.8.4.4' will be used for DNS queries when the VPN is active
    The DNS servers include only free public DNS servers known to Tunnelblick.
    Flushed the DNS cache via dscacheutil
    /usr/sbin/discoveryutil not present. Not flushing the DNS cache via discoveryutil
    Notified mDNSResponder that the DNS cache was flushed
    End of output from client.up.tunnelblick.sh
    **********************************************
    2016-07-09 11:12:12 *Tunnelblick: No 'connected.sh' script to execute
    2016-07-09 11:12:12 MANAGEMENT: >STATE:1468055532,ADD_ROUTES,,,
    2016-07-09 11:12:12 /sbin/route add -net 192.168.0.0 10.51.88.5 255.255.255.0
    add net 192.168.0.0: gateway 10.51.88.5
    2016-07-09 11:12:12 /sbin/route add -net 10.51.88.1 10.51.88.5 255.255.255.255
    add net 10.51.88.1: gateway 10.51.88.5
    2016-07-09 11:12:12 Initialization Sequence Completed
    2016-07-09 11:12:12 MANAGEMENT: >STATE:1468055532,CONNECTED,SUCCESS,10.51.88.6,178.33.35.51
    2016-07-09 11:12:17 *Tunnelblick: This computer's apparent public IP address (xx.xx.187.31) was unchanged after the connection was made



Nach oben
   
BeitragVerfasst: 09.07.2016, 13:09 
Offline
Deputy Sergeant
Themenstarter
Deputy Sergeant

Registriert: 08.02.2016
Beiträge: 45
Mittlerweile habe ich mich da wohl komplett Verlaufen und fange deshalbt von vorne an.

Also, ich möchte mit meinem Notebook MacBook Air bzw. iPad eine VPN Verbindung zu einem Netzwerk der Firma aufbauen.
Wenn diese steht soll per RDP der Zugriff auf einen Rechner erfolgen, der im grünen Netzt steht.

So bin ich bis jetzt vorgegangen :
IPCOP 2.1.9. -> VPNs -> IPsec.
Dort unter Hinzufügen RoadWarrior gewählt.

Dann den Name eingetragen, Host IP Adresse RED gewählt ( ist eine feste IP ) und Lokales Subnetzt so gelassen ( 192.168.0.0/255.255.255.0 ).

Bei der Authentifizierung habe ich "Erzeuge ein Zertifikat gewählt" genommen.

Dort den Namen und das PKCS12 Dateipasswort eingetragen.

Dann weiter mit Speichern und die P12 Datei auf mein Notebook importiert, nach dieser Anleitung:
https://www.linogate.de/de/support/cate ... acosx.html

Versuche ich jetzt eine Verbindung auf zu bauen kommt die Fehlermeldung :
    Der L2TP-VPN-Server antwortet nicht. Versuchen Sie erneut, eine Verbindung herzustellen. Wenn das Problem weiterhin besteht, überprüfen Sie die Einstellungen und wenden Sie sich an Ihren Administrator.

Im Log vom IPCOP finde ich folgendes:

    12:50:43 RED DROP wan-1 UDP XX.152.187.31 7441 00:ff:ff:ff:ff:fd XX.33.35.51 500(ISAKMP)


Nach oben
   
BeitragVerfasst: 09.07.2016, 14:34 
Offline
Chief Inspector
Chief Inspector
Benutzeravatar

Registriert: 23.05.2008
Beiträge: 112
Wohnort: Bönen
Wo steht denn der Cop? In der Firma?

_________________
Bild Bild


Nach oben
   
BeitragVerfasst: 09.07.2016, 17:29 
Offline
Deputy Sergeant
Themenstarter
Deputy Sergeant

Registriert: 08.02.2016
Beiträge: 45
ja, er steht in der Firma.


Nach oben
   
BeitragVerfasst: 09.07.2016, 17:49 
Offline
Chief Inspector
Chief Inspector
Benutzeravatar

Registriert: 23.05.2008
Beiträge: 112
Wohnort: Bönen
Und wieso machst du dann nicht SSLVpn mit Zerina bzw. OpenVPN?
Ist in einer Minute eingerichtet.

_________________
Bild Bild


Nach oben
   
BeitragVerfasst: 09.07.2016, 17:59 
Offline
Deputy Sergeant
Themenstarter
Deputy Sergeant

Registriert: 08.02.2016
Beiträge: 45
ok, ich werde das dann mal mit OpenVPN testen, wenn es einfacher ist.
Besten Dank !

Gruß
Achim


Nach oben
   
BeitragVerfasst: 11.07.2016, 11:45 
Offline
Deputy Sergeant
Themenstarter
Deputy Sergeant

Registriert: 08.02.2016
Beiträge: 45
Hallo zusammen,
ich habe immer noch das Problem mit OPENVPN und komme da nicht weiter.
Die Firewall blockiert auch nichts!


Nach dem ich jetzt OPENVPN konfiguriert habe taucht das gleiche Problem auf.
Ich kann die Verbindung herstellen und das war es auch schon.
Auf das grüne Netzt ( wie am Anfang schon erwähnt ) komme ich nicht.

Ich habe auch in der OpenVPN-WebGUI unter "Erweiterte Serveroptionen" im Abschnitt "Push-Routen" den Haken hinter "Green Network:" gesetzt!

Muss ich da nicht ein Routing auf grün eintragen?
Ich möchte gerne den PC (192.168.15.) im grüne Netzt erreichen, per RDP .


Hier einmal der Log. Da sind Warnungen zu sehen, mit den ich leider nichts anfangen kann.

*Tunnelblick: OS X 10.10.5; Tunnelblick 3.6.3 (build 4560); prior version 3.6.2 (build 4558)
2016-07-11 11:01:49 *Tunnelblick: Attempting connection with TEST-TO-IPCop; Set nameserver = 769; monitoring connection
2016-07-11 11:01:49 *Tunnelblick: openvpnstart start TEST-TO-IPCop.tblk 1338 769 0 3 0 1065264 -ptADGNWradsgnw 2.3.10
2016-07-11 11:01:49 *Tunnelblick: openvpnstart log:
OpenVPN started successfully. Command used to start OpenVPN (one argument per displayed line):

/Applications/Tunnelblick.app/Contents/Resources/openvpn/openvpn-2.3.10/openvpn
--daemon
--log
/Library/Application Support/Tunnelblick/Logs/-SLibrary-SApplication Support-STunnelblick-SShared-STEST--TO--IPCop.tblk-SContents-SResources-Sconfig.ovpn.769_0_3_0_1065264.1338.openvpn.log
--cd
/Library/Application Support/Tunnelblick/Shared/TEST-TO-IPCop.tblk/Contents/Resources
--verb
3
--config
/Library/Application Support/Tunnelblick/Shared/TEST-TO-IPCop.tblk/Contents/Resources/config.ovpn
--verb
3
--cd
/Library/Application Support/Tunnelblick/Shared/TEST-TO-IPCop.tblk/Contents/Resources
--management
127.0.0.1
1338
--management-query-passwords
--management-hold
--script-security
2
--up
/Applications/Tunnelblick.app/Contents/Resources/client.up.tunnelblick.sh -9 -d -f -m -w -ptADGNWradsgnw
--down
/Applications/Tunnelblick.app/Contents/Resources/client.down.tunnelblick.sh -9 -d -f -m -w -ptADGNWradsgnw

2016-07-11 11:01:49 OpenVPN 2.3.10 x86_64-apple-darwin [SSL (OpenSSL)] [LZO] [PKCS11] [MH] [IPv6] built on May 3 2016
2016-07-11 11:01:49 library versions: OpenSSL 1.0.2h 3 May 2016, LZO 2.09
2016-07-11 11:01:49 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:1338
2016-07-11 11:01:49 Need hold release from management interface, waiting...
2016-07-11 11:01:49 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:1338
2016-07-11 11:01:49 *Tunnelblick: openvpnstart starting OpenVPN
2016-07-11 11:01:49 *Tunnelblick: Established communication with OpenVPN
2016-07-11 11:01:49 MANAGEMENT: CMD 'pid'
2016-07-11 11:01:49 MANAGEMENT: CMD 'state on'
2016-07-11 11:01:49 MANAGEMENT: CMD 'state'
2016-07-11 11:01:49 MANAGEMENT: CMD 'bytecount 1'
2016-07-11 11:01:49 MANAGEMENT: CMD 'hold release'
2016-07-11 11:01:49 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts
2016-07-11 11:01:55 MANAGEMENT: CMD 'password [...]'
2016-07-11 11:01:55 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
2016-07-11 11:01:55 WARNING: normally if you use --mssfix and/or --fragment, you should also set --tun-mtu 1500 (currently it is 1400)
2016-07-11 11:01:55 Socket Buffers: R=[196724->196724] S=[9216->9216]
2016-07-11 11:01:55 UDPv4 link local (bound): [undef]
2016-07-11 11:01:55 UDPv4 link remote: [AF_INET]xx.xx.35.51:1196
2016-07-11 11:01:55 MANAGEMENT: >STATE:1468227715,WAIT,,,
2016-07-11 11:01:55 MANAGEMENT: >STATE:1468227715,AUTH,,,
2016-07-11 11:01:55 TLS: Initial packet from [AF_INET]xx.xx.35.51:1196, sid=c3c436ef 4674ecce
2016-07-11 11:01:55 VERIFY OK: depth=1, C=DE, O=Server, CN=Server CA
2016-07-11 11:01:55 VERIFY OK: nsCertType=SERVER
2016-07-11 11:01:55 VERIFY OK: depth=0, C=DE, O=Server, CN=xx.xx.35.51
2016-07-11 11:01:55 Data Channel Encrypt: Cipher 'BF-CBC' initialized with 128 bit key
2016-07-11 11:01:55 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
2016-07-11 11:01:55 Data Channel Decrypt: Cipher 'BF-CBC' initialized with 128 bit key
2016-07-11 11:01:55 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
2016-07-11 11:01:55 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 2048 bit RSA
2016-07-11 11:01:55 [xx.xx.35.51] Peer Connection Initiated with [AF_INET]xx.xx.35.51:1196
2016-07-11 11:01:57 MANAGEMENT: >STATE:1468227717,GET_CONFIG,,,
2016-07-11 11:01:58 SENT CONTROL [xx.xx.35.51]: 'PUSH_REQUEST' (status=1)
2016-07-11 11:01:58 PUSH: Received control message: 'PUSH_REPLY,route 192.168.0.0 255.255.255.0,route 10.51.88.1,topology net30,ping 10,ping-restart 60,ifconfig 10.51.88.6 10.51.88.5'
2016-07-11 11:01:58 OPTIONS IMPORT: timers and/or timeouts modified
2016-07-11 11:01:58 OPTIONS IMPORT: --ifconfig/up options modified
2016-07-11 11:01:58 OPTIONS IMPORT: route options modified
2016-07-11 11:01:58 Opened utun device utun0
2016-07-11 11:01:58 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
2016-07-11 11:01:58 MANAGEMENT: >STATE:1468227718,ASSIGN_IP,,10.51.88.6,
2016-07-11 11:01:58 /sbin/ifconfig utun0 delete
ifconfig: ioctl (SIOCDIFADDR): Can't assign requested address
2016-07-11 11:01:58 NOTE: Tried to delete pre-existing tun/tap instance -- No Problem if failure
2016-07-11 11:01:58 /sbin/ifconfig utun0 10.51.88.6 10.51.88.5 mtu 1400 netmask 255.255.255.255 up
2016-07-11 11:01:58 /Applications/Tunnelblick.app/Contents/Resources/client.up.tunnelblick.sh -9 -d -f -m -w -ptADGNWradsgnw utun0 1400 1441 10.51.88.6 10.51.88.5 init
**********************************************
Start of output from client.up.tunnelblick.sh
NOTE: No network configuration changes need to be made.
WARNING: Will NOT monitor for other network configuration changes.
WARNING: Will NOT disable IPv6 settings.
DNS servers '8.8.8.8 8.8.4.4' were set manually
DNS servers '8.8.8.8 8.8.4.4' will be used for DNS queries when the VPN is active
The DNS servers include only free public DNS servers known to Tunnelblick.
Flushed the DNS cache via dscacheutil
/usr/sbin/discoveryutil not present. Not flushing the DNS cache via discoveryutil
Notified mDNSResponder that the DNS cache was flushed
End of output from client.up.tunnelblick.sh
**********************************************
2016-07-11 11:02:00 *Tunnelblick: No 'connected.sh' script to execute
2016-07-11 11:02:00 MANAGEMENT: >STATE:1468227720,ADD_ROUTES,,,
2016-07-11 11:02:00 /sbin/route add -net 192.168.0.0 10.51.88.5 255.255.255.0
add net 192.168.0.0: gateway 10.51.88.5
2016-07-11 11:02:00 /sbin/route add -net 10.51.88.1 10.51.88.5 255.255.255.255
add net 10.51.88.1: gateway 10.51.88.5
2016-07-11 11:02:00 Initialization Sequence Completed
2016-07-11 11:02:00 MANAGEMENT: >STATE:1468227720,CONNECTED,SUCCESS,10.51.88.6,xx.xx.35.51
2016-07-11 11:02:05 *Tunnelblick: This computer's apparent public IP address (88.152.187.41) was unchanged after the connection was made
2016-07-11 11:02:33 *Tunnelblick: Disconnecting; 'Disconnect' (toggle) menu command invoked
2016-07-11 11:02:33 *Tunnelblick: No 'pre-disconnect.sh' script to execute
2016-07-11 11:02:33 *Tunnelblick: Disconnecting using 'kill'
2016-07-11 11:02:33 event_wait : Interrupted system call (code=4)
2016-07-11 11:02:33 /sbin/route delete -net 10.51.88.1 10.51.88.5 255.255.255.255
delete net 10.51.88.1: gateway 10.51.88.5
2016-07-11 11:02:33 /sbin/route delete -net 192.168.0.0 10.51.88.5 255.255.255.0
delete net 192.168.0.0: gateway 10.51.88.5
2016-07-11 11:02:33 Closing TUN/TAP interface
2016-07-11 11:02:33 /Applications/Tunnelblick.app/Contents/Resources/client.down.tunnelblick.sh -9 -d -f -m -w -ptADGNWradsgnw utun0 1400 1441 10.51.88.6 10.51.88.5 init
**********************************************
Start of output from client.down.tunnelblick.sh
WARNING: Not restoring DNS settings because no saved Tunnelblick DNS information was found.
Flushed the DNS cache via dscacheutil
/usr/sbin/discoveryutil not present. Not flushing the DNS cache via discoveryutil
Notified mDNSResponder that the DNS cache was flushed
End of output from client.down.tunnelblick.sh
**********************************************
2016-07-11 11:02:35 SIGTERM[hard,] received, process exiting
2016-07-11 11:02:35 MANAGEMENT: >STATE:1468227755,EXITING,SIGTERM,,
2016-07-11 11:02:35 *Tunnelblick: No 'post-disconnect.sh' script to execute
2016-07-11 11:02:35 *Tunnelblick: Expected disconnection occurred.


Nach oben
   
BeitragVerfasst: 11.07.2016, 17:52 
Offline
Deputy Sergeant
Themenstarter
Deputy Sergeant

Registriert: 08.02.2016
Beiträge: 45
Hat sich erledigt, es funktioniert jetzt.
Ich habe die Zertifikate gelöscht und alles neu eingerichtet!


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 14 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu Forum:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de